[teknoids] Examplify service issue

Ian K. Brown ikbrown at law.syr.edu
Mon Dec 11 17:42:21 EST 2017


How do you get back into Windows to start the service? Once the laptop restarts and the user logs back in, it usually goes directly to Examplify in the secure mode.

Ian K. Brown
College of Law
T 315.443.4884   F 315.443.4026
ikbrown at law.syr.edu
Syracuse University

From: Teknoids [mailto:teknoids-bounces at lists.teknoids.net] On Behalf Of MOORE, GARY
Sent: Monday, December 11, 2017 1:56 PM
To: Teknoids <teknoids at lists.teknoids.net>
Subject: Re: [teknoids] Examplify service issue


I had a similar issue this morning.   Student had Examplify windows crash.   Rebooted, went into Windows 10 desktop.   Tried to run Examplify and it gave Examplify service not started message.   Started service, tried to run Examplify and then it gave "Already in an exam".   Rebooted again, again went to Windows 10 desktop.  Checked to make sure service had started before run Examplify.  Service had already started, started Examplify and he got back into his exam.  Took 18 minutes.



[image003 (2)]

Gary Moore
Assistant Dean for Academic Technology
1525 Senate Street, Columbia, SC 29208
Room 202F
Phone - 803-777-8296
E-mail - Gmoore at law.sc.edu<mailto:Gmoore at law.sc.edu>
Web - http://law.sc.edu<http://law.sc.edu/>

From: Teknoids [mailto:teknoids-bounces at lists.teknoids.net] On Behalf Of Ian K. Brown
Sent: Monday, December 11, 2017 1:48 PM
To: Teknoids <teknoids at lists.teknoids.net<mailto:teknoids at lists.teknoids.net>>
Subject: [teknoids] Examplify service issue

On Friday, we had a new problem with Examplify. A student's laptop crashed a few minutes before the end of an exam and one of our tech support folks assisted and restarted it. On restart, it would not load Examplify and we got the application service error message. Now because the software crashed before the student was able to submit the exam, Examplify was still running and so we could not manually start the service.

After several restarts with the same result, we called their regular support line. After an almost 3 hour call, we were able to get back into Windows but we were told that the problem would need to be escalated to Tier 2 support for us to be able to upload the exam as it was not exited properly and the Tier 1 support tech could not fix that issue.

We had the same problem again with another exam taker later in the afternoon and this time, I called the admin support line. I explained what was happening and was told that I would need to call Microsoft to get out of the reboot loop. Luckily, we tried restarting a third time and we were able to get back into Examplify, exit the exam and submit it.

Has anyone else seen this happening?

Ian K. Brown
College of Law
T 315.443.4884   F 315.443.4026
ikbrown at law.syr.edu<mailto:ikbrown at law.syr.edu>
Syracuse University

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.teknoids.net/pipermail/teknoids/attachments/20171211/8e3b1da7/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image001.jpg
Type: image/jpeg
Size: 6886 bytes
Desc: image001.jpg
URL: <http://lists.teknoids.net/pipermail/teknoids/attachments/20171211/8e3b1da7/attachment.jpg>

More information about the Teknoids mailing list