[teknoids] Ongoing issue with wordpress "missing" wp-config.php file

Tom Black tcblack at uark.edu
Mon Aug 10 12:37:24 EDT 2009


Check your permissions on the file. The server may be changing them.

Sent from my iPhone

On Aug 10, 2009, at 11:32 AM, "Johnson, Cyndi" <johnson at law.unm.edu<mailto:johnson at law.unm.edu>> wrote:

Here’s a “makes no sense” issue for a Monday morning.

We have an intranet site built with WordPress. It runs fine for awhile, then comes up with a “missing” wp-config.php error. Nothing changes on the server or site. It was fine on Friday then missing on Monday. But of course, it’s really there. So far just messing with the file seems to make it work. I’ve googled for this problem and only found one hit with it being in the wrong directory. This just started happening after the latest WP upgrade.

Has anyone seen anything like this?

Thanks
Cyndi

Cyndi Dean Johnson
Assistant Dean for Information Technology
UNM School of Law
(505) 277-0695

_______________________________________________
You are currently subscribed to teknoids as: tcblack at uark.edu<mailto:tcblack at uark.edu>.
To unsubscribe send a blank email to <mailto:teknoids-leave at ruckus.law.cornell.edu> teknoids-leave at ruckus.law.cornell.edu<mailto:teknoids-leave at ruckus.law.cornell.edu>
--
See the web interface at http://ruckus.law.cornell.edu/mailman/listinfo/teknoids to get your list password, unsubscribe, and view your list settings.


More information about the Teknoids mailing list